Thema: Probleme mit Portable Firefox  (Gelesen 1420 mal)

PhiSch

« am: 25. September 2008, 15:11 »
Moinsen.

Ich habe folgendes Problem. Ich habe mir über Karoshis Link Portable Firefox runtergeladen dann aufm Stick entpackt. Leider kann ich die exe nicht öffnen. Die Anwendung wird zwar in die prozesse aufgenommen, aber außer das mein System damit restlos ausgelastet ist passiert nichts. :(

Mach ich da irgendetwas falsch oder ist die Technik doch ein großes Rätsel für mich?
Ich habe an dieser Stelle keine Idee mehr was noch zu tun wäre ???
Bitte helft mir.  :-* ;)
PhiSch
0

Wookie

« Antwort #1 am: 28. September 2008, 12:09 »
Servus!

Eigentlich kann man da nichts groß falsch machen .. Bist du sicher das Firefox nicht startet? Bei mir hat das immer ewig gedauert! Sonst schmeiß den nochmal vom Stick runter und lade ihn dir neu (evt von einer anderen Webseite) nochmal runter.


Wk
0

PhiSch

« Antwort #2 am: 28. September 2008, 18:09 »
Hi Wookie.
Vielen Dank für Deine Antwort.
Ich denke ja auch nicht das ich was falsch gemacht habe.
Foldendermaßen bin ich dann vorangegangen:
Habe die Zip-Datei auf dem Stick entpackt. Wenn ich dann starten wollte konnte man über den Task Manager den Firefox-Prozess als gestartet sehen. Weiter ist aber nichts passiert. Habe ca. 10- 15 Min. gewartet und nichts hat sich getan, außer das der Rechner zu 100% ausgelastet war.
Ich hab es dann auch noch auf anderen Rechnern ausprobiert. Leider mit dem selben Ergebniss :(
Hab mir die Datei auch von anderen Seiten runtergeladen aber habe immer dasselbe Ergebnis.
Bin desshalb etwas ratlos was ich noch probieren kann.
Lg
0

Wookie

« Antwort #3 am: 29. September 2008, 21:27 »
Servus

Bin desshalb etwas ratlos was ich noch probieren kann.

Na dann wirds wohl am Stick liegen .. könnte z. B. sein, dass der zu langsam ist! (USB 1 oder USB 2?) Am besten mal
  • alle Daten vom Stick runter, das gute Stück formartieren und dann nochmal versuchen
  • den ganzen portablen Firefox Ordner auf die Festplatte kopieren und versuchen ob man von dort starten kann (dann liegts definitiv am Stick)
  • einen anderen USB Stick ausprobieren ;)

Grüße
Wk
0

PhiSch

« Antwort #4 am: 30. September 2008, 14:59 »
Recht hast Du!!!
Jetzt läuft´s. Der Stick war im A***h obwohl fabrikneu. Deshalb hab ich diese Möglichkeit gänzlich verdrängt.
Danke für Deine Hilfe.
LG
0