Thema: Subscribe2  (Gelesen 2042 mal)

Davoserli

« am: 19. Juli 2012, 19:26 »
Hi Leute

Hoffe, hier Hilfe zu finden, bin nämlich langsam aber sicher am verzeweifeln^^ >:( Versuche gerade meinen Blog etwas aufzumöbeln und einzurichten für meine Asienreise. Will mir aber momentan nicht so recht gelingen...

Hab bei meinem Blog mikeontour.rtwblog.de das Plugin Subscribe2 sowie das dazugehörige Widget aktiviert. Soweit so gut. Bei anderen Blogs kommt ja dann jeweils ein Feld für Mail-Addi sowie die Buttons subscribe oder unsubscribe...

Bei mir schaut es jetzt allerdings so aus:

You may manage your subscription options from your profile.

Kann mir da jemand helfen? Hab mich schon durch etliche Seiten gelesen, aber irgendwie noch net das richtige gefunden... :(

Vielen Dank schon mal für die Hilfe!
Michi

Hias

« Antwort #1 am: 19. Juli 2012, 20:32 »
Hallo Michi,
um das genau so zu sehen wie du es beschreibst, musst du dich abmelden!
Dann einfach deinen Blog aufrufen....und du siehst es so wie andere es sehen.

Davoserli

« Antwort #2 am: 19. Juli 2012, 20:53 »
Vielen lieben Dank.

Auf die Idee hätte ich ja echt auch kommen sollen...  ::)

nadinee

« Antwort #3 am: 07. Oktober 2012, 16:11 »
hallo Leute,
ich habe zu Subscribe2 auch noch einmal eine Frage.
Wenn ich die e-mailadressen selber eintrage unter dem Punkt 'Subscribers' sind die Adressen gespeichert und der Newsletter geht rum - wie es halt sein soll.
Jedoch funktioniert das nicht über meine homepage. Ich habe das Plugin aktiviert, später auch noch einmal gelöscht und wieder neu aktiviert und eingefügt und auf meiner Seite sieht es auch aus wie es muss. Doch die Adressen die eingegeben werden verschwinden im 'Nichts' und die Seite wird weitergeleitet auf eine andere meiner Seiten.
Kann mir da jemand helfen?
Muss ich außer dem Plugin noch etwas aktivieren / installieren?
Nadine
www.242days.rtwblog.de

Hias

« Antwort #4 am: 07. Oktober 2012, 19:34 »
Ich glaube ich weiß was du meinst!
Aber ich denke das hat schon so seine Richtigkeit! Wenn ich bei mir z.B. die E-Mail Add eingebe und auf "subscribe" klicke, springt er auch auf den Reiter (Seite) "footsteps".
Die E-Mail Adresse ist aber gespeichert.

Edit:
Er springt bei dir auf "Reiseroute"?
Die Einstellung ist unter "Subscribe2 - Settings" weiter unten unter "Appearance"!
Vielleicht hast du auch Haken gesetzt unter "Excluded Categories" und es wird deshalb kein Newsletter gesendet (Das geht übrigens für einzelne Artikel. Vielleicht ist dort der Haken gesetzt).

nadinee

« Antwort #5 am: 07. Oktober 2012, 21:28 »
hallo hias,
danke für deine Antwort. Ich habe noch ne ganze Weile rumgetüftelt und es scheint jetzt zu funktionieren.
Irgendwo in den Settings war wohl etwas falsch eingestellt. Was genau ich gemacht habe weiß ich jetzt auch nicht mehr, aber ich lasse es im Laufe der Tage noch einmal ein paar Personen testen und hoffe, dass es wirklich alles funktioniert!
So einen Blog zu erstellen ist ja echt ne Herausforderung :)

Tags:
 

Diese Webseite verwendet Cookies. Hier erfahrt ihr alles zum Datenschutz
OK