Thema: Kein oder nur sehr langsamer Zugriff auf Blog aus Australien...  (Gelesen 9715 mal)

Ricardo

Hallo erstmal von der Australischen Ostkueste,
Seit einigen Tagen stelle ich fest das ich nicht mehr oder nur sehr beschwerlich auf mein Followmysteps Blog zugreifen kann. Oft warte ich 5 Min. und erhalte dann eine Fehlermeldung in der Form:

ERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://xy.followmysteps.de/

The following error was encountered:

Connection Failed
The system returned:

    (110) Connection timed outThe site you are trying to connect to may be down. This could be a network issue which will be resolved shortly. This could also mean that there is no webserver at the location you are trying to access. Please try the request again if you are sure you have the correct address and the remote webserver is up.


Kann es sein das der Server mommentan so in die Knie geht das er nicht verfuegbar ist? Gibt es Zeiten an denen der Zugrif erschwert ist (z.Bsp. Regelmaessige Server oder DB Jobs ...) ?

Eine Weitere Besonderheit habe ich leztens auch festegestellt, als ich einen Album mit dem Namen 'Australia' benant habe, hatte ich ploetzlich Diverse Alben in dem Ordner Australia die offensichtlich nicht von mir waren...ich konnte zwar nicht drauf zugreifen, aber trotzdem interessant...ich hab die Ordner einfach Umbenannt und dann war das Problem auch schon geloest....

Ansonsten bin ich (und meine Leser) sehr Zufrieden mit dem Blog...es ist mir bewusst das die Administration ganz schoene Arbeit generiert...(Das war bis vor kurzem auch mein Job) Vielen Dank an dieser Stelle!

Gruss, Ricardo


karoshi

« Antwort #1 am: 25. August 2008, 08:05 »
Hallo Ricardo,

den Effekt kann ich mir nicht so recht erklären. Der Server ist durchgehend verfügbar gewesen. Die genaue Serverlast kenne ich nicht, weil dort auch andere Benutzer drauf sind. Generell ist das aber bei dem gewählten Provider kein Problem.

Es besteht natürlich die Möglichkeit, dass es irgendwo zwischen Deutschland und Down Under klemmt. Es gab z.B. in der Vergangenheit offenbar einen Netzwerkbetreiber in Neuseeland, von dessen Netz es keine Verbindung zu FollowMSteps gab. Warum, ist ungeklärt. Theoretisch ist so ein Fall natürlich auch anderswo möglich, das entzieht sich aber leider meiner Kontrolle.

Wenn es über einen längeren Zeitraum nicht geht, vesuche doch mal rauszukriegen, über welchen Provider das entsprechende Internetcafe angebunden ist. Dann kann ich den kontaktieren und mal nachfragen, warum das so ist.

LG, Karoshi

Ricardo

« Antwort #2 am: 04. September 2008, 07:10 »
Hi Karoshi
seit den letzten Ausetzern funktioniert alles wieder problemlos, war wohl wirklich ein Problem mit dem Provider.

Danke & Gruss aus DU

Ricardo

Stecki

« Antwort #3 am: 30. Oktober 2008, 02:13 »
Habe seit rund 3 Tagen keinen Zugriff auf die Seite von Singapur aus. Liegt das am Server? Die ganze followmysteps.de Seite geht nicht.

karoshi

« Antwort #4 am: 30. Oktober 2008, 06:59 »
Habe seit rund 3 Tagen keinen Zugriff auf die Seite von Singapur aus. Liegt das am Server? Die ganze followmysteps.de Seite geht nicht.
Nein, am Server liegts nicht. Ich konnte die letzten Tage ohne Probleme drauf zugreifen, und auch andere Leute haben diverse Artikel geschrieben. Scheint eher am Internetzugang in Singapur zu liegen, vielleicht ist irgendwo eine Firewall oder ein sonstiger Filter dazwischen, die followmysteps.de für böse hält. Hast Du mal ein anderes Internetcafe probiert?

LG, Karoshi

Stecki

« Antwort #5 am: 31. Oktober 2008, 00:47 »
Habe seit rund 3 Tagen keinen Zugriff auf die Seite von Singapur aus. Liegt das am Server? Die ganze followmysteps.de Seite geht nicht.
Nein, am Server liegts nicht. Ich konnte die letzten Tage ohne Probleme drauf zugreifen, und auch andere Leute haben diverse Artikel geschrieben. Scheint eher am Internetzugang in Singapur zu liegen, vielleicht ist irgendwo eine Firewall oder ein sonstiger Filter dazwischen, die followmysteps.de für böse hält. Hast Du mal ein anderes Internetcafe probiert?

LG, Karoshi

In Malaysia konnte ich in einem nicht zugreifen und hier in Singapur habe ich es nur im Hostel versucht, da gratis und sehr schnell. Werds also mal woanders probieren. Danke fuer die Antwort.

Tags:
 

Diese Webseite verwendet Cookies. Hier erfahrt ihr alles zum Datenschutz
OK